Автор Тема: ICOM F3002/4002  (Прочитано 2302 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Igor

  • Новичок
  • *
  • QTH: Baku
ICOM F3002/4002
« : 26 Октябрь 2015, 23:00:30 »
Дорогие друзья, решил обратиться к Вам со своей проблеммой!
Есть радиостанции, название выше. При попытке клонирования программа выдает сообщение, что рация не включена, порт выбран не верно, кабель не соединен. Хотя все в точности наоборот. Куда я только не обращался, никто мне ничего вразумительного не подсказал. Может кто из Вас встречался с такой

Оффлайн RAØZHM

  • 10-ка, лучше всех!!!
  • Ветеран
  • *****
  • Пол: Мужской
  • Связь - либо она есть, либо её нет.
    • Форум Камчатских радиолюбителей
  • QTH: QO92
Re: ICOM F3002/4002
« Ответ #1 : 27 Октябрь 2015, 00:38:27 »
Версия программы, которой прошиваете.

Оффлайн Igor

  • Новичок
  • *
  • QTH: Baku
Re: ICOM F3002/4002
« Ответ #2 : 27 Октябрь 2015, 02:05:59 »
Спасибо за ответ Александр.
Версия 1.10. Но программа здесь не причем. Не могу прочитать трансивер! Хотя какую то инфу он выдает.
Дефект 4 длинных гудка при включении, затем- полное отсутствие соединения!
Проверял, работу процессора( кварц-генерацию) Напряжения по контрольным точкам.
Последняя версия от компании Сайком - станция "убита" или заблокированна.
Буду признателен за любой ответ!
73 Игорь 4K5D

Оффлайн RAØZHM

  • 10-ка, лучше всех!!!
  • Ветеран
  • *****
  • Пол: Мужской
  • Связь - либо она есть, либо её нет.
    • Форум Камчатских радиолюбителей
  • QTH: QO92
Re: ICOM F3002/4002
« Ответ #3 : 27 Октябрь 2015, 07:14:38 »
Цитировать (выделенное)
Версия 1.10. Но программа здесь не причем. Не могу прочитать трансивер! Хотя какую то инфу он выдает.
Я так понял, не читается и не пишется? И "reserve", не помогает?
Цитировать (выделенное)
Последняя версия от компании Сайком - станция "убита" или заблокированна.
Это вам в фирме сказали?
Шнурок в порядке?
« Последнее редактирование: 27 Октябрь 2015, 07:27:11 от RAØZHM »

Оффлайн Igor

  • Новичок
  • *
  • QTH: Baku
Re: ICOM F3002/4002
« Ответ #4 : 27 Октябрь 2015, 16:19:56 »
Доброе утро, а для Вас скорее всего добрый день!
Совершенно верно поняли, станция не читается и не пишется, при этом издает 4 гудка.
Шнур впорядке, проверял программой.
Нет я туда ее не возил, описал  симптомы, ответили, что заблокирована или убита.

73 Игорь

Оффлайн RAØZHM

  • 10-ка, лучше всех!!!
  • Ветеран
  • *****
  • Пол: Мужской
  • Связь - либо она есть, либо её нет.
    • Форум Камчатских радиолюбителей
  • QTH: QO92
Re: ICOM F3002/4002
« Ответ #5 : 27 Октябрь 2015, 16:46:23 »
Посмотрел схему, так сразу сложно сказать...
Поменять проц. и EPROM.  Сервис центр....
Или брать, аналогичную и полностью по точкам и питанию смотреть...
« Последнее редактирование: 27 Октябрь 2015, 16:49:39 от RAØZHM »

Оффлайн Igor

  • Новичок
  • *
  • QTH: Baku
Re: ICOM F3002/4002
« Ответ #6 : 27 Октябрь 2015, 16:55:42 »
я больше склонен е епрому, видимо биос слетел! Проц выдает название станции и состояние узлов
Значит измерительная система пашет.Да и станции летят сразу! Не роняли, не швыряли вечером в стакан на зарядку, утром включаем 4 гудка. И почему не проц - гудки сами не откуда не берутся! Написал неделю назад  JA3USA  но он молчит, не хочит Айком свои секреты выдавать.
А дефект очень не глубокий!  :)

Да дополнение, нет новой, все продали, клиент нести не хочет!
« Последнее редактирование: 27 Октябрь 2015, 16:57:51 от Igor »

Оффлайн RAØZHM

  • 10-ка, лучше всех!!!
  • Ветеран
  • *****
  • Пол: Мужской
  • Связь - либо она есть, либо её нет.
    • Форум Камчатских радиолюбителей
  • QTH: QO92
Re: ICOM F3002/4002
« Ответ #7 : 27 Октябрь 2015, 17:00:44 »
Цитировать (выделенное)
Проц выдает название станции и состояние узлов
Т.е. в программе, через "informаtion" - станцию видно?
Начните с действительно с EPROM.

Провел эксперимент, взял станцию ICOM IC-F110 с дисплеем. Методом "сопли", обнулил EPROM. Естественно все настройки сбросились и при включении, после опроса станции, были те самые 4 коротких гудка!!!
На дисплее высветилось "CLONE NG".

Самое интересное, что чтение и запись на станцию были блокированы!!! Пришлось, входить через "reserve". Только в этом случае, удалось войти в станцию.
Но единственное, пришлось через программу ADJ, заново все настраивать!!!
« Последнее редактирование: 28 Октябрь 2015, 21:07:45 от RAØZHM »